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Adobe Flash CS3 Professional  เป็นโปรแกรมท่ีสามารถสร้างภาพกราฟิกและภาพเคล่ือนไหวไดม้ากมาย

หลายรู้แบบ  ท่ีสาํคญัคือ  เป็นโปรแกรมสร้างภาพเคล่ือนไหวแบบ  Flash Animation  ท่ีสมบูรณ์แบบท่ีสุด  

มีคุณสมบติัท่ีเด่นหลายดา้นคือ  รูปแบบไฟลมี์ขนาดเลก็  สามารถแสดงภาพออกมาไดช้ดัเจน  มีลูกเล่นต่าง 

ๆ มากกวา่ภาพเคล่ือนไหวแบบอ่ืน ๆ ท่ีใชง้านกนัอยูบ่นเวบ็  สามารถสร้างเป็นหนา้เวบ็ท่ีโตต้อบกบัผูใ้ชง้าน

ไดท้นัที  

 

 

 

 

    

 

 

 

 

 

 

รู้จกักบั  Adobe Flash CS3 Professional 

ส่วนประกอบหลกัของ Flash  CS3 
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1.  Menu  Bar 

เป็นแถบสาํหรับเกบ็คาํสัง่ต่าง ๆ  ของโปรแกรมไวท้ั้งหมด  ตวัอยา่งเช่น  คาํสัง่สร้าง  Movie เปิด  

moive   /ปิด  movie  คาํสัง่ปรับแต่งค่าต่าง ๆ  ของ movie  และอ่ืน ๆ 

2 
 

2.  Tools  Box 



   

เป็นท่ีสาํหรับจดัเกบ็เคร่ืองมือท่ีตอ้งใชง้านเป็นประจาํไว ้ ไดแ้ก่เคร่ืองมือดงัน้ี 

 

 

 

 

 

  

 

 

 

 

3. Stage  พืน้ทีท่าํงาน 

ในการสร้างภาพเคล่ือนไหวหรือสร้างช้ินงานจะตอ้งสร้างลงบนพ้ืนท่ีส่วนน้ี  ซ่ึงเป็นส่วนของพื้นท่ี

ทาํงานบนโปรแกรม  โดยสามารถกาํหนดสีสนัและขนาดไดต้ามตอ้งการ 

  

Arrow 

Line 
Pen 

Pencil 

Subselect 
Lesso 
Text 
Rectangle 
Brush 
Paint Bucket Ink Bottle 

Eyedropper Eraser 
Hand 

Free Transform 

Stroke Color 
Zoom 

Swap Colors 
Fill Color 

Default Colors 
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4. Timeline Panel 

เป็น  Panel  สาํหรับกาํหนดช่วงจงัหวะเวลาของภาพเคล่ือนไหว  ซ่ึงสามารถกาํหนดไดถึ้ง  2000  

เฟรม  รวมทั้งแสดง  ใหเ้ห็น  Layer  ต่าง ๆ ท่ีสร้างข้ึนมาใชง้าน 

 

 

 

 

 

 

 

 

 

5. Properties Panel 

เป็น Panel สาํหรับกาํหนดคุณสมบติัต่าง ๆ  ของวตัถุท่ีตอ้งการเลือกปรับแต่ง  รวมถึงการปรับแต่ง

คุณสมบติัของพ้ืนท่ีทาํงานดว้ย  เช่น  สามารถปรับแต่งขนาด  ปรับสีฉาก  การจดัวางเป็นตน้ 

 

 

 

 

 

Frame-by-frame animation 

Center frame button 

Onion-skinning buttons 

Elapsed time 

Frame rate 

Selected frame number 

Guide layer icon Twooned animation 
Timeline header 

Play head 
Empty key frame 

Frame View pop-up menu 
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6. Actions Panel 

เป็น Panel  สาํหรับกาํหนดคาํสัง่พิเศษต่าง ๆ ซ่ึงเป็นคาํของ Flash Movie โดยเฉพาะ  ลงไปกบั

ภาพเคล่ือนไหว 

 

 

 

 

 

 

 

7. All Panel 

เป็นเคร่ืองมือเสริมสาํหรับช่วยใหส้ามารถทาํงานในโปรแกรมไดค้ล่องตวัข้ึน  เช่น  เลือกสี  ปรับ

ขนาด  เป็นตน้  และยงัสามารถเลือกลอ็ก Panel  ติดกนัเป็นชุดเพื่อใชง้าน  และเลือกปิดเปิดไดอ้ยา่งสะดวก 
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ภาพเคล่ือนไหวแบบจงัหวะต่อจงัหวะ  (Frame by Frame)  เป็นการสร้างภาพเคล่ือนไหวแบบ

พื้นฐาน  โดยผูส้ร้างจะตอ้งสร้างการเคล่ือนไหวในแต่ละจงัหวะเอง  โดยใหภ้าพออกมาในลกัษณะจงัหวะ

ต่อจงัหวะ  ต่อกนัไปเร่ือย ๆ  จนเป็นภาพเคล่ือนไหวท่ีสมบูรณ์แบบ 

ภาพเคล่ือนไหวแบบ Tween Animation  เป็นการสร้างภาพเคล่ือนไหวโดยใหโ้ปรแกรมเป็น

ผูจ้ดัการสร้างจงัหวะ  ในการทาํงานใหโ้ดยอตัโนมติั  ซ่ึงภาพท่ีไดอ้อกมาจะมีความสวยงามและมีจงัหวะ

ราบร่ืน 

 

 

F5  (Frame)  คือ  ระยะเวลาของภาพเคล่ือนไหวทุก  Frame  แสดงเหมือนกนัหมด  เช่น  หาก Frame  

ท่ี 1  วาดรูปวงกลม  Frame  ท่ี 1 – 100  กจ็ะกลายเป็นรูปวงกลมทั้งหมด 

F6  (Key Frame)  คือการสร้างจงัหวะในช่อง Frame  ใหแ้ตกต่างกนัในแต่ละ Frame  เป็นจุดเร่ิมตน้

ของการสร้างภาพเคล่ือนไหว  คือ  เม่ือเกิดความแตกต่างของจงัหวะท่ีจะเกิดภาพเคล่ือนไหว 

 

 

คือการทดสอบการทาํงานของภาพเคล่ือนไหว  เลือกคาํสัง่  Control > Test Movie หรือกด Ctrl + 

Enter 

 

 

 

 

  

การสร้างภาพเคลือ่นไหว 

ความแตกต่างของ F5  กบั  F6 

การทดสอบ Movie 
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 ไฟล ์ .Fla  จะเป็นไฟลท่ี์มีการบนัทึกขอ้มูลต่าง ๆ  เอาไวท้ั้งหมดจะมีขนาดไฟลท่ี์ใหญ่  เป็นตน้ฉบบั  

ไม่สามารถนาํ  ไปแสดงบน  Flash Player  หรือบนเวบ็บราวเซอร์อินเทอร์เน็ตดงันั้นการ Save  ไฟลใ์น

รูปแบบน้ีจึงเป็นการบนัทึกเพื่อนเอาไวแ้กไ้ขหรือปรับแต่ง Movie  การบนัทึกทาํไดโ้ดยเลือก  File > Save  

หรือ  File > Save as 

 

 

 

 

 

 

 

การ Save ไฟล์ 

.fla 

 ไฟล ์ .swf  เป็นไฟลท่ี์จะนาํไปใชจ้ริงบน  Flash Player  หรือบนอินเตอร์เน็ตซ่ึง ไฟล ์Movie  ใน

รูปแบบน้ีแสดงผลไดอ้ยา่งเดียว  แกไ้ขไม่ไดบ้นัทึกโดยเลือก  File  >  Export Movie  ในช่อง  Save as type 

เลือกรูปแบบ  .swf <  กด  OK 

.swf 
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 การสร้าง  Animation  แบบ  Frame By Frame 
 

1.  New File  หรือ  กด  Ctrl + N 

2. คลิกเฟรมท่ี 1  สร้างวงกลม  1  วงพร้อมพิมพเ์ลข 1 ลงไปดงัรูป 

 

 

 

 

 

 

 

3. สร้างเฟรมท่ี  2  โดยกดปุ่ม F6  เพื่อเพิ่มคียเ์ฟรม  จะไดภ้าพเหมือนเฟรมแรก  จากนั้นคลิกท่ีเมนู  

Edit >  Select All  แลว้คลิกท่ี  Edit > Copy  เพื่อคดัลอกวงกลมพร้อมตวัเลข  แลว้คลิก  Edit > Paste  in  

Place  เพื่อวางรูปวงกลมซอ้นในตาํแหน่งเดิม  แลว้ใช ้Arrow  Tool  เลือกทั้งรูปแลว้ยา้ยไปทางขวาของ

วงกลมเดิม  โดยในขณะท่ียา้ยใหก้ดปุ่ม  Shift  บนคียบ์อร์ดคา้งไวด้ว้ย  จากนั้น  ใหเ้ปล่ียนตวัเลขในวงกลม

ขวามือในเฟรมท่ี 2  จากเลข 1  เป็น เลข 2 

2 

3 

 

 

 

 

 

 



    8 

4. สร้างเฟรมท่ี  3  โดยกดปุ่ม  F6  เพื่อเพิ่มคียเ์ฟรม  จะไดภ้าพเหมือนเฟรมท่ี 2  จากนั้นใช ้Arrow  

Tool  เลือกวงกลมดา้นขวามือ  พร้อมเลข 2  ในวงกลม  แลว้คลิกท่ี  Edit > Copy  เพื่อคดัลอกแลว้คลิก  Edit 

> Paste in Place  เพื่อวางรูปวงกลมซอ้นในตาํแหน่งเดิม  แลว้ใช ้ Arrow  Tool  เลือกตาํแหน่งวงกลมท่ี 2  

ทั้งรูปแลว้ยา้ยไปทางขวา  โดนในขณะท่ียา้ยใหก้ดปุ่ม  Shift  บนคียบ์อร์ดคา้งไวด้ว้ย  จะไดว้งกลมช้ินท่ี  3  

จากนั้นใหเ้ปล่ียนตวัเลขในวงกลมจากเลข  2 เป็นเลข  3 

 

 

 

 

 

 

 

 

5. จากนั้นมาใชเ้มาส์คลิกท่ีพื้นท่ีวา่งบน  Stage  แลว้กาํหนด  Frame  Rate  ใหเ้ท่ากบั  1  เฟรมต่อ

วินาที  แลว้ทดลองกดปุ่ม  Enter  เพื่อดูตวัอยา่ง  หรือกด  Ctrl + Enter  เพื่อดูผลงาน 

 

 

 

 

 

 

 

 

 

3 

5 
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1. New File  หรือ  กด  Ctrl + N 

2. คลิกเฟรมท่ี  1  สร้างรูปส่ีเหล่ียม  1  รูป 

 

 

 

 

 

 

 

 

 

 

 

3. คลิกท่ีเฟรม  30  เลือกคาํสัง่ Insert > Keyframe  หรือกดปุ่ม  F6  เพื่อเพิม่ Keyframe 

4. กดปุ่ม  Delete  ท่ีคียบ์อร์ด 1 คร้ัง  เพื่อลมรูปส่ีเหล่ียมออกแลว้สร้างรูปวงกลมข้ึนมาแทนท่ี

ส่ีเหล่ียม  จะไดภ้าพเฟรมท่ี 1  เป็นส่ีเหล่ียมและภาพเฟรมท่ี  30  เป็นวงกลม 

 

 

 

 

 

 

 

 

 

การสร้าง  Animation  แบบ  Shape  Tweening 

2 

3 

4 
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5. คลิดท่ีเฟรมท่ี 1  กาํหนด Properties  ในช่อง  Tween  เป็น  Shape  จะพบวา่มีเสน้เช่ือม

ระหวา่งเฟรมท่ี  1  กบัเฟรมท่ี  30 

 

 
6. ทดสอบการทาํงานโดยกด Enter  หรือคลิด Play  ท่ี  Windows Controller  จะพบวา่  รูป

ส่ีเหล่ียมจะเปล่ียนแปลงรูปร่างกลายเป็นรูปวงกลม 

 

5 

 

 

 

 
กรณีท่ีเป็นตวัอกัษร  ใหท้าํการ  Break Apart (Ctrl + B)  ก่อน  ทั้งเฟรมเร่ิมตน้และเฟรม

สุดทา้ย  โดยคาํสัง่ Break Apart เรียกไดจ้าก Modify >Break Apart  

2. 

1.  กาํหนดวตัถุในเฟรมเร่ิมตน้  และกาํหนดวตัถุในเฟรมสุดทา้ย 

หมายเหตุ  กรณีท่ีเป็นตวัอกัษร  ใหใ้ชห้ลกัการเดียวกนั  คือ 
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1. New File หรือ กด  Ctrl + N 

2. คลิกท่ีเฟรมท่ี 1  แลว้พิมพข์อ้ความลงบน  Stage 

3. เลือกเคร่ืองมือ  Arrow  Tool  แลว้คลิกเลือกขอ้ความ  “Multimedia”  นาํไปวางไวท่ี้มุมล่างซา้ยของ  

Stage  หรือในจุดท่ีตอ้งการ 

 
4. คลิกท่ีเฟรม  25  เลือก Insert > Keyframe  หรือกด F6  จะไดข้อ้ความเหมือนเดิม (“Multimedia”) ท่ี

เฟรม  25  จากนั้นใชเ้คร่ืองมือ  Arrow Tool  คลิกลากขอ้ความไปวางไวท่ี้มุมบนขวาของ Stage 

 
5. กาํหนด Properties  ในช่อง Tween  เป็น Motion  กาํหนด Rotate  เป็นแบบ CW  (ตามเขม็นาฬิกา)  

จาํนวน 1  รอบ  จะเกิดเสน้เช่ือมระหวา่งเฟรมท่ี  1  กบัเฟรมท่ี  25  ท่ี  Timeline 

การสร้าง  Animation  แบบ  Motion  Tweening 

2 

3 
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5 

6. ทาํการทดสอบโดยการกดปุ่ม  Play  ท่ี  Window > Tool bar > Controller  จะไดข้อ้ความ  

“Multimedia”  หมุน  1 รอบจากจุดเร่ิมตน้ไปยงัจุดสุดทา้ย 
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 ถา้เป็นรูปกราฟิกท่ีสร้างข้ึนจากเคร่ืองมือของโปรแกรม  จะทาํการ  Motion  ไดก้ต่็อเม่ือทาํ

การรวมกราฟิกนั้น ๆ  ก่อน  โดยเลือกคาํสัง่  Modify > Group 

หมายเหตุ   
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การสร้าง  Animation  โดยการ  Mask Layer 

1. New File หรือกด  Ctrl + N  กาํหนดสีพื้นหลงั  (Background)  เป็นสีดาํ 

2. คลิดท่ีเฟรมท่ี 1  พิมพข์อ้ความวา่  “Animation”  โดยเลือกรูปแบบตวัอกัษรและสีตามตอ้งการ 

      
 

3. จากนั้นคลิกท่ีเฟรม  30  กดปุ่มเพิ่มเฟรม  (F5) 

4. ทาํการเพ่ิม  Layer  ใหม่  โดยคลิกคาํสัง่  Insert > Layer  จะได ้ Layer 2  เพิ่มข้ึนมา 

 

 

 

 

2 

3 

4 
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5. สร้างภาพวงกลมท่ีเฟรมท่ี  1  ของ  Layer 2  ท่ีดา้นซา้ยของคาํวา่  “Animation” 

     

5 

 

6. จากนั้นลอกคาํสัง่  Insert > Create Motion Tween  แลว้คลิกเฟรมท่ี  30  กดปุ่ม  F6  เพื่อเพิ่ม  

Keyframe  จากนั้นใชเ้มาส์คลิกภาพวตัถุวงกลมไปวางไวท้างดว้นขวาของคาํวา่ “Animation” 

     

6 

 

7.  เม่ือทดสอบโดยการกด Enterหรือคลิกปุ่ม  Play  จะเห็นภาพวงกลมวิ่งไปบนขอ้ความ  

“Animation” 
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8. คลิกเมาส์ท่ี Layer  2  แลว้เลือกคาํสัง่  Mask  โดยคลิกขวาของเมาส์ท่ี  Layer 2  แลว้เลือก

Mask 

คาํสัง่  

9. เม่ือทดสอบการทาํงานกจ็ะพบวา่ขอ้ความ  “Animation”  จะแสดงเม่ือมี  Mask  (Layer  บน) 

เคล่ือนท่ีผา่นเท่านั้น 
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1. New File หรือกด  Ctrl + N  แลว้วาดรูปปลาไวท่ี้ริม  Stage  ดา้นซ

een  เฟรมเร่ิมต้

า้ย (เพื่อใหว้า่ยไปดา้นขวา) 

นอยูท่างดา้นซา้ยในเฟรมท่ี  1 

   
3. คลิกท่ีเฟรม  40  แลว้เพิ่ม  Keyframe  โดยการกดปุ่ม  F6  จะไดภ้าพเหมือนเฟรมท่ี 1  คือภาพ

ปลาท่ีตาํแหน่งเดียวกนัจากนั้น  ใชเ้มาส์คลิกลากวตัถุ(ปล  ไปวางท่ีริม  Stage  ทางดา้นขวาจะ

 
4. เม่ือทดสอบดูขณะน้ี  จะพบวา่ปลาจะเคล่ือนท่ีจากขอบดา้นซา้ยไปดา้นขวา  ในลกัษณะเสน้ตรง 

2. จากนั้นเลือกคาํสัง่  Insert > Create Motion Tw

า) 

ไดภ้าพปลาในเฟรมท่ี  40  และจะปรากฏเสน้เช่ือมระหวา่งเฟรมท่ี  1  กบัเฟรมท่ี  40  ดงัรูป 

3 

การสร้าง  Animation  โดยใช้  Motion  Guide 

2 

1 
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5. การกํ น้ทางการเคล่ือนท่ี  (Motion Guide)  ทาํไดโ้ดยเลือกเมนู  Insert > Motion  Guide  

เม่ือเลือกคาํสัง่น้ีแล Guide Layer 

6. คลิกท่ีเฟรมท่ี  1  ของ Layer  Guide Layer  1  จากนั้นทาํการ

ลากเสน้จากดา้นซา้ยไปดา้นขวาหรื อนท่ีไป  ตวัอยา่งรูป 

 

7. จากนั้นปรับจุดเร่ิมตน้และจุดสุดทา้ยใหก้บัวตัถุโดยคลิกเมาส์ท่ีเฟรมท่ี  1  เ ปุ่ม  Snap to 

objects   หรือเลือกท่ีคาํสัง่  View Snap to objects  ใชเ้มาส์ลากวตัถุ(ปลา) ใหเ้กาะติดกบั

เสน้ ณ จุดเร่ิมตน้  และท่ีเฟรม  40  ลากวตัถุใหเ้กาะติดกบัปลายเสน้ทางดา้นขวามือ  ดงัรูป 

 

าหนดเส

1 ว้จะปรากฏ  Layer  เพิ่มเขา้มาใน  Timeline  ช่ือวา่  

แลว้ใชเ้คร่ืองมือ  Pencil  Tool  

อตามลกัษณะท่ีตอ้งการใหป้ลาเคล่ื

 

ลือก

6 



   

8. จากนั้นทดสอบการเคล่ือนท่ีและแกไ้ขเสน้ทางไดต้ามตอ้งการ  แต่การเคล่ือนท่ีของวตัถุจะหนั

ไปทางเดียวยงัดูไม่เป็นธรรมชาติ  กส็ามารถปรับใหห้นัตามเสน้ทางท่ีเปล่ียนแปลงได ้ โดยใช

เมาส์คลิกท่ีเฟรมท่ี  1  แลว้กาํหนด  Properties  ในช่องเลือกทาํเคร่ืองหมายถูกในช่อง  Orien

้

t to 

 

 

 

 

 

 

path  แลว้ลองทดสอบการทาํงานอีกคร้ัง 

 

 
 8 
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การนาํภาพเขา้มาใช ้ โดยใชค้าํสัง่  File > 

Import  จะไดภ้าพท่ีเลือกมาปรากฏบนพ้ืนท่ีการ

ทาํงานเลย  หากเลือก  File > Import to Library  

ภาพจะถูกนาํไปเกบ็ไวใ้น  Library 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

การสร้าง  Animation  โดยใช้  Motion  Guide 



   

 

 

1. เลือกเมนู File > Import 

2. ช่อง File of type  เลือก  All  Sound Formats 

3. เลือกไฟลเ์สียงท่ีตอ้งการ  แลว้กด  Open  

Library 

การใส่เสียงให้กบัช้ินงาน 

 

โปรแกรมจะทาํการ  Import  ไฟลเ์สียงมาใส่ไวใ้น  

                  
  

4. เปิด Library   จะพบไฟลเ์สียงท่ีนาํเขา้มา 

5. กดปุ่ม  Play  เพื่อทดลองฟังเสียงได ้

3 

2 

5 4 
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6. การนาํไฟลเ์สียงมาใส่ในช้ินงาน  ใหล้ากไฟลเ์สียงท่ีตอ้งการมาวางบนพื้นท่ีของช้ินงาน 

7. สามารถปรับแต่งเสียงไดใ้นช่อง  Properties  โดยเลือกประเภทของ  Effect  แลว้กดปุ่ม  Edit  

เพื่อปรับแต่งตามตอ้งการ 
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ช้ิ้นงานท่ีจะนาํออกไปใชมี้ขนาดไฟลท่ี์เลก็  

ี่วา่ง ๆ ใหเ้ลือกเมนู  Insert >  New Symbol   

 ประโยชน์ของ และสามารถ

นาํมาใชไ้ดห้ลายคร้ัง  โดยไม่ตอ้งสร้างใหม่ 

1. หากจะทาํการสร้าง Symbol  จากท หรือกดปุ่ม  F8 

2. จะปรากฎดงัภาพ 

          
Symbol  มี  3  รูปแบบ  ไดแ้ก่ 

Movie Clip Symbol 

 เป็นรูปแบบของ Symbol  ท่ีสามารถสร้างภาพเคล่ือนไหวท่ีซบัซอ้นได

Button Symbol 

 เป็นรูปแบบของภาพกราฟิกท่ีถูกเปล่ียนใหก้ลายเป็นปุ่ม 

Graphic Symbol 

 เป็นรูปแบบของภาพกราฟิก(ภาพน่ิง)  ท่ีถูกเปล่ียนมาเป็น  Symbol  ภาพกราฟิกไดม้าจากการวาด

จากเคร่ืองมือใน Flash  หรือการนาํภาพจากภายนอกเขา้มากไ็ด ้ ภาพท่ีนาํเขา้มาใชง้านในตอนแรกจะเป็น 

Bitmap  ไม่สามารถแกไ้ขค่าได ้ หารทาํการ Convert  เป็น  Graphic Symbol  จะสามารถปรับแต่งได ้ เช่น  

การปรับแต่ง  Alpha, tint, Brightness 

 

 

  Symbol  คือการทาํให

 ้

การสร้าง Symbol 

2 
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ด ๆ  หรือคาํสัง่ท่ี

 
2. เลือก  Action > Movie Control > Stop 

 

 

 

การใช้คาํส่ัง

เป็นการใชค้าํสัง่เพื่อควบคุม  Movie  เช่น  สัง่ใหเ้ล่น  สัง่ใหห้ยดุ  สัง่ใหไ้ปยงัหน

สัง่ให ้ Stop  ใหเ้ลือกตาํแน่งหรือวตัถุท่ีจะใส่  Action  Script 

า้ใ

ซบัซอ้นมากมาย 

1. เช่นเม่ือตอ้งการจะ

  Action Script  เบือ้งต้น 

1 

2 

 จะเกิดคาํสัง่  Stop  ดงัภาพท่ี  3 3.

3 

3 

 



   

 

 

 คือการนาํไฟลไ์ปใช

OK 

เลือก File > Publish  

ง้านบนเว

 > กด 

              
โปรแกรมจะสร้างไฟลท่ี์ทาํการเลือกไวท้ั้งหมด 

     
 

 

บ็บราวเซอร์ 

ชง้าน โดยเลือก File > Publish Settings > ในช่อง  Formats  เลือกรูปแบบ Type ท่ีจะนาํไปใ

 

การ Publish 

25
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้

 

 
1. ไปท่ี  Start > Ru

3. เลือกท่ี  My Computer  จากนั้นไปท่ี  Menu > Edit > Find Next 

4. ตอ้งทาํการหา Registry 2  ตวัคือ  Fixedfon.fon และ Fonts.fon พิมพค์าํวา่  Fixedfon.fon ลงไป  

กด  OK 

5. เม่ือพบแลว้ให ้Double Click  ท่ีช่ือ  เพื่อเขา้ไปแก ้Data  โดยแกใ้หเ้ป็นคาํวา่ vgafixed.fon 

6. เม่ือแกแ้ลว้กดท่ี  F3  เพื่อหาจุดผดิต่อไป  แกใ้หห้มดทุกตวั 

7. Restart  เคร่ืองใหม่ 

คาํเตือน  การแกไ้ขค่า registry  น้ีควรกระทาํโดยผูท่ี้มีความรู้ความชาํนาญเก่ียวกบั  Windows  ข้ึน

 

 

 
วธีิแก้ไขค่า  Registry 

 โปรแกรม  Flash  CS3  หากตอ้งการใชง้านในส่วนของ  Properties  บางคาํสัง่  แต่วา่ไม่สามารถใช

งานไดเ้น่ืองจากมีขนาดลน้หนา้จอ  มีวิธีการปรับแกโ้ดยตอ้งเขา้ไปแกไ้ขค่า  registry  ดงัน้ี 

n 

2. พิมพค์าํวา่  Regedit  เพื่อเปิด Registry Editor 

สูง  เพราะหากแกไ้ขผดิค่า  จะทาํใหส่้งผลกระทบต่อระบบ  Windows  ได ้

 

 

 

 


